WordPress 内蔵の jQuery を使う際に注意すること

WordPress に内蔵されている jQuery を使うときに注意すること、それは「$」から始まるコードで jQuery を使うことができないということ。

WordPress 内蔵の jQuery は noConflict モードというものらしく、「$」の記述だけでは、 jQuery を呼び出すことができない。

じゃあ、どうするの?(;_;)っていうと・・・
続きを読む WordPress 内蔵の jQuery を使う際に注意すること